Stiga Combi 50 SVEQ B Rasenmäher startet nur spärlich

  • Servus zusammen,


    ich habe mit meinem Garten einen Stiga Combi 50 SVEQ B Rasenmäher mit erworben. Der Mäher leistet echt gute Arbeit. Allerdings nur wenn er mal läuft. Kalt startet er meistens recht gut. Sobald ich aber kurz den Griff los lassen muss um den Grasfangsack zu leeren (Mäher geht ja dann aus) startet er nicht mehr. Er klackt lediglich ein kein wenig. Das Rad oben zuckt dabei nur kurz. Ich habe das Gefühl, dass der Elektrostarter einfach nicht richtig durch zieht. Ich hoffe, in diesem Video wird es ein kleines bisschen deutlich:

    Externer Inhalt youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Blöd ist, dass ich ja keine Schnur zum manuellen anziehen habe. Sonst würde ich das gerne tun. Daher bin ich auf eure Hilfe angewiesen.. Was kann es denn sein?


    Viele Grüße!

  • So ein verhalten hab ich jetzt noch bei keinem instart Motor erlebt. Unter dem Batteriefach ist ein Stecker den man Abziehen kann mit den Kabeln zum Anlasser und Schalter. Mal anziehen und wieder aufstecken und nochmal probieren. Mit dem Stecker gab es laut Briggs schon früher Probleme. Vielleicht hast du nur ein exotisches Symptom


    Gruß

    ▬|█████████|▬ This Nudelholz. Copy it into your profile to make better Kuchens or other Teigprodukte!

  • Versuche ich gerne das nächste mal :) Ich werde berichten.


    Das eigenartige ist ja, dass er nach bestimmt 5-10 Minuten in diesem Zustand dann irgendwann anspringt. Obwohl er ja normal abgestellt wurde und war ist, kommt erst einmal eine schwarze Wolke zum Auspuff raus. Ich denke aber, dass das nicht unbedingt mit dem fehlenden andrehen zu tun hat.


    Manuell anziehen kann man den Instantmotor ja nicht. Oder gibt es doch Möglichkeiten?

  • Wenn er kein Starterseil hat kannst du ihn auch nicht manuell anziehen.


    Hast du Luftfilter mal gereinigt und Zündkerze gewechselt?

    Hast du ihn mal auf die falsche Seite gekippt?


    Das schlechte Startverhalten muss nicht unbedingt mit dem Anlasser zusammenhängen.

  • Hui, jetzt wird’s viel Arbeit mit der Antwort :)


    rasencut:

    Starterseil: Ist eher der Wunschvater des Gedanken. Wäre echt praktisch. Hatte gehofft es sagt mir jemand, dass man das einfach nachrüsten könnte 😁


    Luftfilter: Der Mäher war Ende des letzten Jahres im Kundendienst. Ich kontrolliere das aber nochmal


    Zündkerze: Dito - ich wechsle einfach mal auf Verdacht


    Falsche Seite gekippt: Sicherlich schon mal, er läuft ja, wenn er dann mal Kraft bekommt und dreht..


    DeWormser:


    Ölstand: Habe ich kontrolliert. Ist ca. 1mm über maximal. Denke das dürfte noch ok sein?


    Ventilspiel: Damit habe ich mich noch nicht befasst und ehrlich gesagt auch keine Ahnung :(


    Akku: Wäre einen Versuch wert, ein zweiter Akku schadet ohnehin nicht :)


    Anlasser: Das ist ehrlich gesagt auch mein Hauptverdächtiger, da er so gar nicht greifen mag. Wie beschrieben schafft er es noch nicht einmal das Lüfterrad ein wenig anzudrehen. Irgendwann nach unzähligen Versuchen wird das besser, bis er dann irgendwann ordentlich greift..

  • Zunächst mal ein Zwischenergebnis:


    Habe heute Rasen gemäht. Ich hab mal tatsächlich die Stecker gezogen und neu gesteckt. Sahen soweit gut aus, keine Korrosion.


    Interessanterweise drehte er jedes mal wieder sofort an. Bin gespannt, wie er sich bei nächsten mal verhält. Berichte erneut :)


    Herzlichen Dank schon mal an die vielen Beitragenden und die tollen Tipps!


    Liebe Grüße!