Sabo 54A Motor läuft nicht mehr sauber

  • Hallo zusammen,


    Ich habe ein Problem mit meinem Sabo 54A. Der Motor läuft nicht mehr richtig, er springt an aber findet keinen ruhigen Lauf und hat dadurch auch nicht genug Kraft zum mähen bzw. säuft manchmal auch wieder ab. Kennt jemand das Problem und weiß, worauf ich zuerst schauen sollte?


    Es sich schon gemacht habe:

    - Luftfilter erneuert und Umgebung gereinigt

    - Vergaser ausgebaut und teilweise zerlegt, sah aber alles soweit gut aus

    - Zündkerze ausgebaut und gereinigt

    - Ölwechsel, wobei der natürlich nichts damit zu tun hat


    Hier mal ein Video von Motorlauf und dem Verhalten der beiden Regel-Hebelchen:

    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Danke im Voraus für eure Hilfe!


    Viele Grüße, Markus

  • Joar, das vorne musste der automatische Choke sein und das hinten das automatische Gas… Ich habe aber keine Ahnung, welche „Regelgrößen“ diese beiden Hebel bewegen… Kannst du mir das zufällig erklären? Grundkenntnisse von Motoren habe ich ja, nur dieses Konzept kenne ich nicht im Detail :D

  • Nee. Er gibt über die Luftmenge Gas. Gegengewicht ist die Federspannung. Wie das genau funktioniert? Keine Ahnung.


    Hab' bei einem schon mal "Festgas" eingestellt weil mir das alles zu doof war. Der geht jetzt "wie die Sau"... evilgrin


    Vielleicht findeg sich jemand der Dir das erklären kann.

  • Würde ich auch sagen, Vergaser, verdreckt oder defekt. Zerlegen und gründlich reinigen am besten wenn möglich mit Ultraschall.


    Das "Gas" wird geregelt und beeinflusst durch Kurbelwelle, Fliehkraftregler und Drosselklappe, ist mir aber zu mühsam die Funktionsweise hier zu Erläutern.


    Wie funktioniert ein Drehzahlregler in einem Kleinmotor? | Briggs & Stratton
    Finden Sie heraus, wie der Kleinmotorregler den Kleinmotor in Ihrem Rasenmäher oder Outdoor-Power-Produkt ordnungsgemäß laufen lässt.
    www.briggsandstratton.com

  • Würde ich auch sagen, Vergaser, verdreckt oder defekt. Zerlegen und gründlich reinigen am besten wenn möglich mit Ultraschall.


    Das "Gas" wird geregelt und beeinflusst durch Kurbelwelle, Fliehkraftregler und Drosselklappe, ist mir aber zu mühsam die Funktionsweise hier zu Erläutern.


    https://www.briggsandstratton.…owse/governor-system.html

    Super Link :thumbup:


    Wenn man nicht täglich damit zu tun oder Anschauungsmaterial dazu hat, ist es wirklich schwer, das in wenigen Worten verständlich mitzuteilen.

    Mir ging es als Quereinsteiger schon beim Unterschied zwischen 2- und 4-Takter so.

    Ich oute mich mal xD


    Gruß


    Zum Thema:


    In so einem Vergaser gibt es 3 bis 5 Düsen, die für einen sauberen Betrieb nötig sind. Wenn alle anderen Komponenten in Ordnung ist (was auch das Ansaugrohr betrifft) liegt es einfach bestechend oft an einem Problem mit dem Vergaser. Das kann plötzlich auftreten (falscher Kanister erwischt oder der Sprit, welcher rein kam ist einfach gekippt) oder es kann schleichend Passieren. Da kommen einfach viele Faktoren zusammen, die man im Normalfall nicht auf dem Schirm hat


    Vergaser komplett zerlegen, alle Ecken mit einer guten Lampe ausleuchten und aufmerksam betrachten, ob sich irgendwo eine Ablagerung gebildet hat oder Schmutz im Schwimmergehäuse (krümelig, gelber Belag, Wasserperlen etc.) zu sehen ist.


    Ich hab hier Druckluft, Ultraschall und mehrere Sätze Düsenreibahle. Damit komme ich fast jedem Problem bei


    Gruß

    ▬|█████████|▬ This Nudelholz. Copy it into your profile to make better Kuchens or other Teigprodukte!

    Einmal editiert, zuletzt von Rudi-Mentaer () aus folgendem Grund: Ein Beitrag von Rudi-Mentaer mit diesem Beitrag zusammengefügt.

  • Servus,


    Zwischenstand: wenn man den Choke-Hebel von Hand festhält und den Motor so eine Weile (1-2min) laufen lässt, dann ausmacht und wieder anmacht, dann läuft er perfekt. So konnte ich vorgestern zumindest mal wieder mähen.


    Was heißt das nun? Offenbar funktioniert die Kaltlaufregelung nicht mehr sauber. Aber warum? Alle Hebelchen sind absolut frei und leichtgängig…


    Grüße

    Markus